Virtual Board Room outage in the London datacenter
Incident Report for Diligent
Resolved
Diligent’s engineering has restored service.
Posted Sep 16, 2022 - 19:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2022 - 18:36 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2022 - 18:36 UTC
This incident affected: Board & Leadership - Virtualboardroom (Virtualboardroom (Europe - UK)).