ACL Robots having issues publishing results
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 18:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2022 - 17:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2022 - 17:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 17:04 UTC
Update
It is believed only Cloud agents are affected.
Posted Sep 27, 2022 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 16:23 UTC
Investigating
We are currently investigating the issue.
Posted Sep 27, 2022 - 16:12 UTC
This incident affected: HighBond - Robots (Robots (North America - Canada), Robots (North America - US), Robots (Europe - Germany), Robots (Africa - South Africa), Robots (Asia Pacific - Australia), Robots (Asia Pacific - Japan), Robots (Asia Pacific - Singapore), Robots (South America - Brazil), Robots (GovCloud US Federal), Robots (GovCloud US SLED)).