iCompass site publishing issues - fix will be available shortly
Incident Report for Diligent
Resolved
Hotfix has been deployed. Support confirmed issue has been fixed.
Posted Jan 24, 2023 - 18:08 UTC
Update
fix will be deployed at 12:45 EST. Site will be unavailable for 15 mins. Services should be up and running by 13:00 EST.
Posted Jan 24, 2023 - 17:16 UTC
Update
Dev have just deployed the fix to dev and are testing
Posted Jan 24, 2023 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 16:21 UTC
Update
Issue has been identified. Development is preparing a hotfix and will be released asap. Next update at 12:00 EST.
Posted Jan 24, 2023 - 16:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2023 - 16:00 UTC
Update
iCompass site is facing an issue, several functions are unavailable. Technical support team is investigating with priority.
Posted Jan 24, 2023 - 15:42 UTC
Investigating
Multiple customers are getting error
Posted Jan 24, 2023 - 15:40 UTC
This incident affected: Mission Driven - iCompass (iCompass (North America - US)).