Diligent ESG - Bulk Uploader failing

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Sep 18, 2024 - 16:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 16:48 UTC

Investigating

Users are receiving a "file not found" error when trying to use the Bulk Uploader in Diligent ESG
Posted Sep 18, 2024 - 16:03 UTC
This incident affected: Diligent ESG (Diligent ESG (Europe - Ireland)).