Service degradation on COI Risk Manager, Incident Manager and Policy Manager
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 20:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 20:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2023 - 20:07 UTC
Update
Services are up and running fine.
Posted Mar 24, 2023 - 20:07 UTC
Update
Users might experience the following impacts:

- no emails will be sent out by any customer site on the US Azure environment.
- No reports can be run for any customer site on the US Azure environment
- No new campaigns will launch, meaning it will not create new forms for the users or create any new forms
- No reminder emails will be generated (overdue, upcoming ones, etc.) which doesn't matter as much, since the notification emails can't be sent out.

Teams are checkin with priority, thanks for your patience.
Posted Mar 24, 2023 - 19:54 UTC
Investigating
COI Risk Manager, Incident Manager and Policy Manager suffer high CPU usage, therefore several services are not available.
Posted Mar 24, 2023 - 19:52 UTC
This incident affected: Compliance - COI Risk Manager (COI Risk Manager (North America - US)).