Users in European region are experiencing an error screen in Diligent Workflow
Incident Report for Diligent
Resolved
Restarted the server which has fixed the issue
Posted Mar 24, 2023 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2023 - 15:48 UTC
Update
We are continuing to investigate.
Posted Mar 24, 2023 - 15:21 UTC
Update
SRE and Dev team investigating on the issue
Posted Mar 24, 2023 - 15:13 UTC
Investigating
Users from Europe are experiencing an "unexpected error" without an error code when using Diligent Workflow.
Posted Mar 24, 2023 - 15:07 UTC
This incident affected: Board & Leadership - Workflow (Workflow (Europe - UK)).