Boards - Clients are not receiving their multifactor authentication (MFA) codes in UK region
Incident Report for Diligent
Identified
We are aware that some users in the UK region are not receiving their multifactor authentication codes on their mobile devices when trying to log in to our website. This issue originates with our third-party provider and only affects users with EE. We are working closely with them to resolve it promptly and apologize for any inconvenience this may cause.
Posted Oct 16, 2024 - 11:44 UTC
Investigating
We are aware that some users in the UK region are not receiving their multifactor authentication codes on their mobile devices when trying to log in to our website. This issue originates with our third-party provider and only affects users with EE. We are working closely with them to resolve it promptly and apologize for any inconvenience this may cause.
Posted Oct 16, 2024 - 11:44 UTC
This incident affects: Board & Leadership - Boards (Boards (Europe - UK)).