Boards - Users cannot log in to the application
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 13:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 13:49 UTC
Investigating
Users are unable to log in to the Boards application due to an error.
Posted Apr 19, 2024 - 13:46 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - US), Boards (Europe - UK), Boards (Asia Pacific - Australia)).