Third Party Manager - users from EU region may receive an error when opening forms.
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 11:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 09:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2024 - 09:49 UTC
Investigating
We are currently investigating this issue.
Posted Jul 01, 2024 - 08:13 UTC
This incident affected: Compliance - Third-Party Manager (Third-Party Manager (Europe - Germany)).