Virtual Boardroom Degraded
Incident Report for Diligent
Update
VBR upload issue has been resolved
Posted Feb 08, 2023 - 21:11 UTC
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 21:04 UTC
Identified
Users in UK region are currently unable to upload a file or generate a meeting pack.
Posted Feb 08, 2023 - 21:02 UTC
This incident affected: Board & Leadership - Virtualboardroom (Virtualboardroom (Europe - UK)).