Boards - Users are unable to successfully download documents
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 18:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2024 - 18:22 UTC
Update
Update

Conditions

- Incident remains in an investigating state
- 6 clients have reported thus far across different regions

Actions

- Hotfix continues to be prepared, Boards team will advise when the fix is ready
Posted Jun 05, 2024 - 17:56 UTC
Investigating
Exported documents/books are not being stored on users machines when exporting from the Diligent Boards website
Posted Jun 05, 2024 - 16:51 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - Canada), Boards (North America - US), Boards (Europe - Germany), Boards (Europe - UK), Boards (Asia Pacific - Australia)).