Url eu.securimate.com is currently unavailable

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted May 29, 2023 - 12:04 UTC

Monitoring

Issue is resolved.
Posted May 29, 2023 - 12:01 UTC

Identified

Issue has been identified
Posted May 29, 2023 - 12:00 UTC

Investigating

Users are currently not able to access third party manager in the EU
Posted May 29, 2023 - 11:58 UTC
This incident affected: Compliance - Third-Party Manager (Third-Party Manager (Europe - Germany)).