Community: certificate issue
Incident Report for Diligent
Update
Production Certificated Expired. SRE team moved the site DNS point to Cloud flare CNAME for SSL termination which fixed the issue.
Posted Mar 16, 2023 - 21:25 UTC
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 21:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 21:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2023 - 20:54 UTC
Investigating
We are currently investigating and will have an update and eta soon.
Posted Mar 16, 2023 - 20:35 UTC
This incident affected: Mission Driven - iCompass (iCompass (North America - US)).