Identified Transactional Workflows Service Disruption
Incident Report for Diligent
Resolved
The service disruption has been resolved.
Posted Jan 19, 2023 - 19:56 UTC
Monitoring
We've deployed a fix for the service. Everything appears to be working as normal.

We're monitoring to ensure continued availability of service.

Next update in 30 minutes.
Posted Jan 19, 2023 - 19:18 UTC
Identified
We are currently experiencing a service disruption.

Our team has identified the root cause and is working to implement a solution.

We're working as quickly as possible to restore service. We apologize for any inconvenience.

Next update will occur in 30 minutes.
Posted Jan 19, 2023 - 17:57 UTC
This incident affected: HighBond - Assets & Workflows (Assets & Workflows (North America - Canada), Assets & Workflows (North America - US), Assets & Workflows (Europe - Germany), Assets & Workflows (Africa - South Africa), Assets & Workflows (Asia Pacific - Australia), Assets & Workflows (Asia Pacific - Japan), Assets & Workflows (Asia Pacific - Singapore), Assets & Workflows (South America - Brazil)).