Third Party Manager - Risk ratings are not appearing for some third-party profiles
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 17:40 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 17:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2024 - 17:33 UTC
Investigating
Some customers in the US region are not seeing risk ratings in Third Party Manager
Posted Sep 06, 2024 - 16:02 UTC
This incident affected: Compliance - Third-Party Manager (Third-Party Manager (North America - US)).