Boards - Users are unable to convert documents
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2024 - 15:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2024 - 15:33 UTC
Investigating
Users in the EU region are experiencing degraded issues where larger documents get stuck on the 'conversion pending' screen.
Posted Aug 28, 2024 - 13:58 UTC
This incident affected: Board & Leadership - Boards (Boards (Europe - UK)).