Disruption in SMS to AT&T Customers – Users not receiving MFA Codes

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 07:52 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 14:50 UTC

Identified

We’re currently aware of ongoing SMS delivery failures to the AT&T network in the United States, affecting a subset of short codes and toll-free numbers. This issue is originating from one of our third-party providers. We are actively working with them to restore the service. Thank you for your patience and understanding.
Posted Apr 22, 2025 - 13:27 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - US)).