Diligent Governance Intel experiencing data performance issue

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Jun 16, 2023 - 15:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2023 - 09:06 UTC

Update

Our support teams continue to progress in the implementation of the fix for this issue.
Posted Jun 08, 2023 - 16:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 09:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2023 - 20:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 01, 2023 - 20:36 UTC

Update

Teams are actively investigating the issue
Posted Jun 01, 2023 - 19:22 UTC

Investigating

Data updated is currently not appearing for client sites.
Posted Jun 01, 2023 - 19:21 UTC
This incident affected: Data - Diligent Governance Intel (Manzama) (Diligent Governance Intel (North America - US)).