COI Risk Manager sites are down
Incident Report for Diligent
Postmortem

On the 22nd of March, 2023 COI Risk Manager sites' certificates experienced a configuration issue. All customers using that domain were affected. A new cert was generated and installed asap once the issue occurred. There was an additional location on the application servers that required the cert in both the US and EU. This was properly documented to avoid similar occurrences in the future.

Posted Mar 30, 2023 - 07:18 UTC

Update
This incident has been resolved.
Posted Mar 22, 2023 - 13:15 UTC
Resolved
Sites were loading fine and issue has been resolved
Posted Mar 22, 2023 - 13:15 UTC
Update
Sites were loading back now and working fine now. Currently monitoring on the issue.
Posted Mar 22, 2023 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 13:05 UTC
Update
COI Risk Manager sites certificates had an issue with its configuration. Now it has been identified and about to be fixed.
Posted Mar 22, 2023 - 12:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2023 - 12:47 UTC
Investigating
All COI Risk Manager sites are down that are using coiriskmanager.com domain

SRE team joined and investigation started
Posted Mar 22, 2023 - 12:12 UTC
This incident affected: Compliance - COI Risk Manager (COI Risk Manager (North America - US), COI Risk Manager (Europe - Germany)).