BoardEffect - Some Sites Not Loading

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Sep 15, 2023 - 16:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2023 - 15:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 15, 2023 - 14:49 UTC

Investigating

When trying to access BoardEffect, some users are receiving the error, 'Site can't be reached'.
Posted Sep 15, 2023 - 14:34 UTC
This incident affected: Mission Driven - Boardeffect (Boardeffect (North America - US)).