Boards - Some Users May Not Be Able to Access the Client Service Portal

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 22:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 21, 2023 - 22:44 UTC

Investigating

Some Boards users using the CSP may have issues loading the site.
Posted Sep 21, 2023 - 22:21 UTC
This incident affected: Board & Leadership - Boards (Boards (Europe - Germany), Boards (Europe - UK)).