DGI (Diligent Governance Intelligence) insights website is down

Incident Report for Diligent

Resolved

This incident has been resolved.
Posted May 26, 2023 - 22:29 UTC

Monitoring

Issue is currently being validated
Posted May 26, 2023 - 19:55 UTC

Identified

Team have identified the issue
Posted May 26, 2023 - 17:52 UTC

Update

Our team is actively troubleshooting the issue to determine the cause of the issue
Posted May 26, 2023 - 17:25 UTC

Investigating

DGI Insight application website is currently down
Posted May 26, 2023 - 17:19 UTC
This incident affected: Data - Diligent Governance Intel (Manzama) (Diligent Governance Intel (North America - US)).