Results - Users from EU region are unable to execute trigger
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 12:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 12:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 26, 2024 - 16:30 UTC
Investigating
Users from EU region are unable to execute trigger from Highbond results
Posted Jun 26, 2024 - 11:58 UTC
This incident affected: HighBond - Results (Results (Europe - Germany)).