Please download Boards iOS app 7.4.1 to resolve a device authorization re-enrollment issue introduced with the Boards iOS app 7.4 release.
Incident Report for Diligent
Resolved
We have resolved any issues with the Boards app version 7.4 (released Saturday October 12, 2024). An updated version 7.4.1. was released as of October 13, 2024.

If you or a member of your team are experiencing authorization issues with Boards iOS version 7.4, please update the application to version 7.4.1. Note that this issue only affected users of Boards iOS version 7.4.

We apologize for any inconvenience that may have been caused.
Posted Oct 14, 2024 - 04:23 UTC
Identified
We are aware of the issue affecting some our clients who use device authentication and the most recent Boards app version 7.4 (released Saturday October 12, 2024). We have fixed this issue and released an update, version 7.4.1 as of October 13, 2024.

If you or a member of your team are experiencing authorization issues with Boards iOS version 7.4, please update the application to version 7.4.1.

If you need to re-enroll a device, there are a number of options to re-enroll their devices:
1. Log in to the Board’s admin console to regenerate pins for device authorization users as needed, instructions to do so are found here. (https://help.diligent.com/diligenthelp/s/article/Boards-Web-Admin--Site-management--Device-Authorization-management?language=en_US)
2. Contact Diligent support (support@diligent.com) or your Customer Success Manager.
Please note that this issue only affects users of Boards iOS version 7.4.

We take this matter seriously and apologize for any inconvenience it may have caused.
Posted Oct 13, 2024 - 17:56 UTC
Investigating
Diligent is investigating a possible bug with the latest Boards iOS app 7.4 release, that is prompting users to reenroll with device authorization. Please re-enroll the device authorization to login.
Posted Oct 13, 2024 - 17:38 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - Canada), Boards (North America - US), Boards (Europe - Germany), Boards (Europe - UK), Boards (Asia Pacific - Australia)).