Third Party Risk Management Compliance's dashboard loading slow
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 01:21 UTC
Update
Although users may encounter some slowness, all functions are operating as expected. Our team is actively working on a fix and giving it top priority. We appreciate your patience during this process.
Posted Mar 23, 2023 - 09:45 UTC
Update
This slowness caused by our cloud provider network and a DNS change is required to solve the issue. Ongoing conversation between Diligent and our provider to speed the resolution up.
Posted Mar 22, 2023 - 08:31 UTC
Update
Third Party Risk Management Compliance’s dashboard loading slow from locations: HK, Mumbai, Oakland, Manchester, Sydney and San Fransisco.
Posted Mar 22, 2023 - 08:19 UTC
Investigating
Third Party Risk Management Compliance’s users might experience some slowness.
Posted Mar 22, 2023 - 08:12 UTC
This incident affected: Compliance - Third-Party Manager (Third-Party Manager (North America - US)).