Highbond - Users facing difficulties in running the robots and export table file is corrupted from results
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 22:26 UTC
Investigating
Users in the Defence Finance & Accounting Service are experiencing issues with running the robots, which are encountering 504 timeout errors. export table file is corrupted from results.
Posted Jul 25, 2024 - 19:29 UTC
This incident affected: HighBond - Results (Results (GovCloud US Federal)) and HighBond - Robots (Robots (GovCloud US Federal)).