Third Party Manager's dashboard is not loading properly.
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 11:50 UTC
Update
Dashboard loading issues in 3PM sites for EU users and currently investigating on the issue.
Posted Mar 09, 2023 - 11:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 11:26 UTC
Update
All other functions are working as expected. SRE team is working on the solution with priority. Thanks for your patience.
Posted Mar 09, 2023 - 11:25 UTC
Investigating
We are currently investigating and will have an update and eta soon.
Posted Mar 09, 2023 - 11:20 UTC
This incident affected: Compliance - Third-Party Manager (Third-Party Manager (Europe - Germany)).