Diligent Market Intelligence - Application is not available
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 14:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 14:18 UTC
Investigating
Users are unable to log in to the application due to an error.
Posted Apr 22, 2024 - 13:52 UTC
This incident affected: Data and Intelligence - Diligent Market Intelligence.