Questionnaires Connectivity Issue
Incident Report for Diligent
Resolved
fix was to restart Boardbooks Questionnaire Master Service.
Posted Feb 27, 2023 - 17:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2023 - 16:55 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 16:27 UTC
Investigating
Users in Canada regions has connectivity issue on Questionnaires model. SRE and DBA teams are checking with priority.
Posted Feb 27, 2023 - 16:24 UTC
This incident affected: Board & Leadership - Questionnaires (Questionnaires (North America - Canada)).