HighBond Robots Incident - Gov
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 18:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2023 - 17:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2023 - 17:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2023 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2023 - 17:50 UTC
Investigating
We are currently investigating this issue.
Posted Feb 17, 2023 - 17:36 UTC
This incident affected: HighBond - Robots (Robots (GovCloud US Federal), Robots (GovCloud US SLED)).