Boardeffect in US is down
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 20:10 UTC
Monitoring
We believe the issue has been mitigated, we are testing to confirm.
Posted Jan 23, 2023 - 20:06 UTC
Identified
We are still investigating but feel we have identified the issue.
Posted Jan 23, 2023 - 19:58 UTC
Investigating
Users are currently not able to login in in the US.
Posted Jan 23, 2023 - 19:45 UTC
This incident affected: Mission Driven - Boardeffect (Boardeffect (North America - US)).