BoardEffect - Users in the UK are unable to build meeting books
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 08:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 17:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 17:12 UTC
Investigating
Meeting book progress is remaining at %0 when users attempt to create or build a new book
Posted Sep 04, 2024 - 17:11 UTC
This incident affected: Mission Driven - Boardeffect (Boardeffect (Europe - UK)).