Third Party Manager - Users are experiencing problems with form submissions
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 07:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 01:56 UTC
Identified
We are aware of an issue with custom form labels not appearing which is causing the form submissions to be blank. We are working on a fix and any information that has disappeared will be restored. We apologize for any inconvenience this has caused.
Posted Oct 14, 2024 - 11:26 UTC
Investigating
We are aware of an issue with custom form labels not appearing which is causing the form submissions to be blank. We are working on a fix and any information that has disappeared will be restored. We apologize for any inconvenience this has caused.
Posted Oct 14, 2024 - 11:16 UTC
This incident affected: Compliance - Third-Party Manager (Third-Party Manager (Europe - Germany)).