Entities - Intermittent Access Issues for Users
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 09:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 08:35 UTC
Investigating
Users may experience intermittent access issues. If your first login attempt fails—meaning you’re either immediately logged out or returned to the login page—simply re-enter your credentials. Please try again, as it should eventually work. We apologize for any inconvenience caused. The team is working on resolving the issue with priority, and we appreciate your patience
Posted Sep 24, 2024 - 10:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2024 - 09:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2024 - 09:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2024 - 09:27 UTC
Investigating
Users are not able to access the site. We are currently investigating.
Posted Sep 24, 2024 - 09:26 UTC
This incident affected: Governance Operations - Entities (Entities (Europe - Germany)).