Diligent Market Intelligence - platform performance issue
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 08:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 12:11 UTC
Identified
The platform is experiencing slower performance due to database issues, affecting front-end tool speed and delaying the import of new voting records, resulting in a temporary delay in new data availability.
Posted Sep 04, 2024 - 11:00 UTC
This incident affected: Data and Intelligence - Diligent Market Intelligence.