Boards - Push notifications issue in IOS devices (US, CA, UK regions)
Incident Report for Diligent
Resolved
Boards Push notification issue is resolved
Posted Mar 13, 2023 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 14:38 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2023 - 14:11 UTC
Investigating
We are currently investigating and will have an update and eta soon.
Posted Mar 13, 2023 - 14:09 UTC
This incident affected: Board & Leadership - Boards (Boards (North America - Canada), Boards (North America - US), Boards (Europe - UK)).