Boardeffect outage in US region
Incident Report for Diligent
Resolved
Issue has been resolved, please contact support if there are any lingering problems.
Posted Mar 05, 2023 - 04:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2023 - 04:00 UTC
Update
We have identified the issue and are working on resolving it. We expect to be up and running shortly.
Posted Mar 05, 2023 - 03:55 UTC
Identified
We are currently investigating and will have an update and eta soon.
Posted Mar 05, 2023 - 03:41 UTC
This incident affected: Mission Driven - Boardeffect (Boardeffect (North America - US)).