Community - Users may be experiencing latency when accessing the system
Incident Report for Diligent
Resolved
This incident has been resolved.
Posted Jun 07, 2024 - 10:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2024 - 10:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2024 - 20:47 UTC
Investigating
Users are experiencing slowness when taking actions within Community
Posted Jun 06, 2024 - 20:32 UTC